Главная / Igrosoft / Vulkan support required amd

Vulkan support required amd

Fglrx is no more maintained, this driver is abandoned, so it never (I think) get any update. AMD only maintaining FirePro driver and embedded device but not for desktop/mobile.

For desktop/mobile GPU they preparing new closed source driver called AMD GPU-PRO with Vulkan support. They also developing open source amdgpu but for they not add Vulkan support for it (but should coming in some time).

Also other open drivers like radeon or radeonSI not get Vulkan support. So only solution if you want have Vulkan is change driver to amd gpu-pro. Ofc if you have supported GPU. Here you have supported gpu list: